HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Specialintressen
 Akustikforum
 Förlorade drivrutiner till XTZ mätprogram
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

plind
Member

1363 Posts

Posted - 2017/10/04 :  19:14:25  Show Profile Send plind a Private Message  Reply
Är det nån mer än jag som fått problem med sin XTZ-mick
Plötsligt fungerar det inte. Datorn känner inte igen den längre.
I enhetshanteraren under fliken ljud kommer den upp som en ikon med namnet "Advanced Audio Device" vilket ju är fel, där borde stå XTZ...
På XTZ#180;s sida fick jag fram att det beror på tappade drivrutiner. Hur får man fatt i dem igen

MadFinn
Member

87 Posts

Posted - 2017/10/12 :  05:45:55  Show Profile Send MadFinn a Private Message  Reply
Dra ett mail till Fyndbörsen så hjälper dom dig säkert

MadFinn (Tänk vad mycket enklare livet vore om man vore tondöv :=) )
Go to Top of Page

plind
Member

1363 Posts

Posted - 2017/10/12 :  07:16:42  Show Profile Send plind a Private Message  Reply
En bra lösning är på väg! Kontaktade XTZ direkt
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.11 sekunder. Snitz Forums 2000