HiFiForum.nu
Home | Forums | Profile | Register | Active Topics | Links | Members | Articles | PM | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Private Messages
You must log in to check messages
 All Forums
 HiFiForum.nu - Mångfaldens forum
 WiFi och flerkanalsHiFi
 Primare SPA20
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

tobiasl
Member

95 Posts

Posted - 2005/07/08 :  15:38:36  Show Profile Send tobiasl a Private Message
OK, jag behöver er kunniga Primare SPA 20 ägares hjälp. Hur ställer jag bäst in min SPA20?

Jag har Miles II som frontare, Avance DANA 640 AV som bakhögtalare. Ingen center eller sub. Det är alltså ett fyrkanalssystem.

Bilder kommer under medlemmarnas system inom kort.

Tacksam för all hjälp i sommarvärmen .

Tobiasl
Mitt system:
http://www.hififorum.nu/forum/topic.asp?TOPIC_ID=34036

Micke65
Member

471 Posts

Posted - 2005/07/08 :  20:28:46  Show Profile Send Micke65 a Private Message
Jag har ställt in min som följer;
- FRONT large (Dynaudio stativare)
- CENTER none
- SRD small (AE Compact)
- SUB to both
- SUB brytfrekvens 80Hz


/Micke
Go to Top of Page

tobiasl
Member

95 Posts

Posted - 2005/07/13 :  15:53:31  Show Profile Send tobiasl a Private Message
Hej,

Har du en sub inkopplad?

Läste i manualen att den skall dra < 42W vid Stand By. Min blir väldigt varm i standby läge. Känns detta igen?



Tobiasl
Mitt system:
http://www.hififorum.nu/forum/topic.asp?TOPIC_ID=34036
Go to Top of Page

j0akim
Member

1387 Posts

Posted - 2005/07/13 :  16:48:11  Show Profile  Visit j0akim's Homepage Send j0akim a Private Message
även min blir väldigt varm i standby.. så det är helt normalt.
Jag har ställt in alla mina högtalare på large och brytning vid 80hz.

Oppo BDP-93>Mac Air/Imac>Bladelius DAC->Onkyo PR-SC5507->Nuforce MCH-3SE-C7->Nordost Baldur->Martin Logan Spire, Martin Logan Theater-i, 4*SVS SSS02, SVS AS-EQ1->2*SVS PC13-Ultra DSP

Imac->Apogee Duet->Denon AH-D7000 Lawton mod
Mitt galleri
Go to Top of Page

tobiasl
Member

95 Posts

Posted - 2005/07/15 :  08:19:25  Show Profile Send tobiasl a Private Message
Jag mätte för skojs skull upp SPA20:s gradantal vid aktiv drift. Det är hur lugnt som helst, 41c. Rummets värme uppgick till 26c vid mättillfället.

Testar just nu:
- FRONT large (Miles II)
- CENTER none
- SRD small (Avance Dana 640 AV)
- SUB none
- Brytfrekvens 60Hz

Tobiasl
Mitt system:
http://www.hififorum.nu/forum/topic.asp?TOPIC_ID=34036
Go to Top of Page

Polarity
Member

110 Posts

Posted - 2005/08/03 :  21:50:11  Show Profile Send Polarity a Private Message
quote:
Jag mätte för skojs skull upp SPA20:s gradantal vid aktiv drift. Det är hur lugnt som helst, 41c. Rummets värme uppgick till 26c vid mättillfället.


Den blir säkert varmare än så... Den interna tempen kan smyga upp emot 60C och det är tydligen "normalt" har jag hört.

I vilket fall sitter 2st 80mm fläktar som drar igång (i flera steg) om det börjar bli för varmt. Sjunker inte tempen så stängs förstärkaren av (iaf enligt den info jag har fått).

Generellt stänger jag själv av prylarna när de inte används. Jag föreställer mig att kondingar m.m. lever längre då (önsketänkande ). Emellertid låter jag grejjerna stå på och långsamt blir varma innan jag brassar på - då jag har haft dem avstängda en tid.

Så gör iallafall jag...


Nääe jaa har inte gjort någe...
Go to Top of Page

24U
Member

883 Posts

Posted - 2005/08/11 :  23:21:31  Show Profile Send 24U a Private Message
Om de högtalare Du har spelar 50Hz eller lägre så rekommenderar jag att alla ställs som large. Så körde jag min SPA20 och så kör jag min 21:a förnärvarande. De högtalarpositioner Du inte har, sätter Du helt enkelt som "none".
Vad gäller värmen så är det inga "kymmer" alls så länge Du har god ventilation runt om. Runt 60-65 grader drar den igång fläktar och hjälper inte detta så kopplar den ner. Jag spelar på 4 ohmare och duktigt högt emellanåt och har aldrig ens fått igång fläktarna...

https://www.facebook.com/stefanstudio
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
HiFiForum.nu © HiFiForum.nu except: Logos and Trademarks are property of their owners, Comments are property of their posters Go To Top Of Page
Denna sida genererades på 0.28 sekunder. Snitz Forums 2000